Error updating public store with busy information

Rated 4.98/5 based on 788 customer reviews

In the next step it says to verify the client permissions on the free/busy folder (Step 4).

I open the public folder store and click properties for the schedule Free Busy Information and get the following error. Press F5 to refresh the display, and then try again.

Error updating public folder with free-busy information on virtual machine IRIS. The only articles I'm finding on this is with a bug in Exchange 2000. I went through the link you suggested and found a problem.

I created the test appointment in OWA and the SA account did increase in size and items.

This resulted in Outlook 2003 clients unable to see Free/Busy information when creating a meeting request.

The user would see this error in Outlook when attempting to see another users schedule: no free/busy information could be retrieved In addition to this, the following error was logged on the Exchange Server: Event Type: Error Event Source: MSExchange FBPublish Event Category: General Event ID: 8207 Date: 8/05/2007 Time: PM User: N/A Computer: EXCHSVR Description: Error updating public folder with free/busy information on virtual machine exchsrvr. After a bit of digging around, it occurred to me that Id missed adding the new server to the Public Folder replicas.

ID no: 80040e19Exchange System Manager Refreshing does not help I also tried steps 5 through 6 in the document (exporting the servers sa profile and viewing with Exchange Information Store viewer).

Error updating public folder with free/busy information on virtual machine SERVER. I just did did a transition from exchange 2007 - I am having issues and this is one app log issue above.

Error updating public folder with free/busy information on virtual machine ****************. For more information, see Help and Support Center at

If so, you might actually be missing a system folder. Family ID=55fdffd7-1878-4637-9808-1e21abb3ae37&displaylang=en 2. We then copied the info back from the pst and thats when the problems started If you have reset the folders you will need to wait a while to see if it will work. When you look at the system folders if they have been created correctly they should be listed and when you look at the properties of the folders they should have the server listed as a replica.

In the right window, highlight the object there: "EX:/o=orgname/ou=admingro Heres what it shows If i select System public folders and then in the right pane select schedule free busy there is no replication If i click on Schedule free busy and then in the right pane click on either of the two folders underneath Schedule free busy then is shows the public folder store under replication tab Did you migrate from Exchange 2003 to Exchange 2007? This lowered the Public folders data down to about 18 GBs and we didnt have nearly enough free space to do an offline defrag so we made psts of the data delete the store and then remouted to get an empty one.

Source = MSExchnage FBPublish Event ID 8207 Has anyone else seen this before ???

hi, First thing i would suggest you to run exbpa ( i guess system folder is not replicated from the first server in the site check the replica of the free busy.

Leave a Reply